ایمیج اوبونتو برای نصب روی نند بوسیله Livesuit

این ایمیج مخصوص کیوبی برد است و میشه با برنامه Live suit  اون را روی نند ذخیره نمود.

برای دانلود از لینک زیر استفاده کنید.

http://dl.linux-sunxi.org/users/tom/cubieboard_linux_nano_livesuit.img.zip

 

بعد از اونکه با Livesuit  ایمیج را نصب کردید برای اینکه  از کل حافظه نند استفاده کنیم مراحل زیر را انجام بدهید.

 

root@cubie#nand-part  /dev/nand ‘rootfs 0x10000’ 

root@cubie#reboot 

بعد از ریست شدن و بالا اومدن دستور زیر را انجام بدید.

root@cubie#resize2fs /dev/nandb

برچسب خورده : , , , . Bookmark the پیوند یکتا.

26 Responses to ایمیج اوبونتو برای نصب روی نند بوسیله Livesuit

  1. رضا میگوید :

    آیا در این ایمیج LED ها خاموش هستند ؟

    چون فعال شدنشان موجب مصرف جریان بالا شده و امکان اتصال وای فای، بلوتوث و یا دوربین گرفته می شود.

    • mahdichi میگوید :

      دوست عزیز اگه مصرف برقشون بالاست خاموشش کنید در ضمن فکر نکنم روی مارس جواب بده ولی می تونید امتحان کنید

      برای خاموش کردن مثلا LED سبز وارد این مسیر بشید

      /sys/class/leds/green:ph20:led1

      و دستور زیر را اجرا کنید

      echo 0 > brightness

  2. رضا میگوید :

    سلام
    آیا این ایمیج بر روی مارس برد و با یک گیگابایت حافظه قابل نصب هست ؟

    آیا در این ایمیج LED ها خاموش هستند ؟ چون فعال شدنشان موجب مصرف جریان بالا شده و امکان اتصال وای فای، بلوتوث و یا دوربین گرفته می شود.

    با تشکر

  3. رضا میگوید :

    سلام
    کنترل کردم ولی چنین مسیری وجود ندارد!

    راه ساده تر و بهتری برای این کار نداریم؟

    با تشکر

    • mahdichi میگوید :

      این ساده ترین راه بود که گفتم.
      اصلا شما از چه ایمیجی استفاده می کنید؟
      همانطور که آقای عباسی گفتند یک راه دیگه اینه که script.bin را تغییر بدید.
      کمی توی مطالب سایت بگردید، درباره این موضوع خیلی زیاد بحث شده.

  4. رضا میگوید :

    این ایمیج ظاهرا روی حافظه نند نصب شده ولی از طریق Putty و یورت SSH قابل دسترسی نیست!

  5. رضا میگوید :

    سلام
    خروجی این ایمیج برای VGA ست شده یا HDMI ؟ چون روی HDMI کار نمیکنه و خروجی VGA هم بر ایش درست نکرده ام.

    ظاهرا IP گرفته است ولی یادم نیست ثابت بود یا هر دفعه تغییر می کرد.

    • داریوش عباسی نژاد میگوید :

      سلام.
      ایمیجها اکثرا به طور پیش فرض روی hdmi تنظیم هستندو اگر در شبکه شما dhcp فعال است معمولا هر بار یک واحد به ip برد اضافه میشود.
      برای تغییر و یا مشاهده نوع خروجی تصویر باید به فایل script.bin مراجعه کنید.
      لینک زیر برای شما خیلی مفید است حتما با دقت مطالعه کنید:
      http://linux-sunxi.org/Fex_Guide

  6. هادی زمانی میگوید :

    با سلام …
    آقا من لینوکس را نصب کردم اما این دستوراتی که میگید را می زنم پیغام دستور اشتباه است میده !
    یه راهنمایی بفرمایید لطفا .

    مورد دیگه اینکه من بخوام وی پی ان بسازم برا کانکت شدن به اینترنت چی کار کنم ؟ آیکون ادد کردنش خاموشه که ؟

    با تشکر

  7. 123 میگوید :

    سلام من livesuit رو اجرا میکنم اما بورد رو نمیشناسه راهنمایی کنید

  8. 123 میگوید :

    ممنون که سریع جواب دادید بله گرفتم کامپیوتر اونو به اسم Android ADB Interface
    میشناسه. تا اینجا درسته؟

    • mahdichi میگوید :

      خواهش می کنم
      هنوز درست نیست، شما الان با آندروید اومدید بالا
      اول برد را کامل از برق دربیارید و خاموش کنید، بعد دکمه FEL را بگیرید و کابل OTG را وصل کنید.
      یه نکته ای هم اضافه کنم که در win 8 جواب نمیده، من خودم با XP انجام می دهم. ترجیحا سیستم 32 بیت استفاده کنید.

  9. 123 میگوید :

    یک سوال دیگه : میشه به صورت پیشفرض در این ایمیج vga فعال باشه چون hdmi ندارم

  10. 123 میگوید :

    پس به HMDI نیازی نیست script.bin رو از کجا باید پیدا کنم؟

  11. 123 میگوید :

    ممنون از راهنمایی اوبنتو رو نصب کردم تنظیمات بعدش با پورت سریال باید داده بشه؟

    • mahdichi میگوید :

      الان یک راه برای دسترسی به اوبونتو مثل کامچیوتر معمولی از طریق موس و صفحه کلید و مانیتور هست
      ولی میشه با ارتباط سریال هم به ترمینال اوبونتو وصل شد و از این طریق با سیستم عامل ارتباط داشت.

      فکر کنم یه آموزشی برای استفاده از مبدل روی سایت موجود باشه. اون را بخونید، متوجه میشید.

  12. 123 میگوید :

    مبدل دارم بعد از روشن کردن برد در اخر دستور root@cubieboard:~# رو میده درسته ؟

  13. 123 میگوید :

    دستوری که نوشتید رو داخل putty کپی کردم ارور میده لطفا دستورات را کامل بنویسید
    با تشکر

  14. 123 میگوید :

    بعد از دستور root@cubieboard:~# اینو مینویسم :’nand-part /dev/nand’rootfs 0×10000 ارور میده command not found

دیدگاهتان را بنویسید